Search Results for:

Direct Login Addon

Posted by admin last updated on July 30, 2020

Documentation & Requirements

Addon Details

  • Developer
    ARMember
  • Version
    1.7

Requirements

  • WordPress
    4.0 or Higher
  • ARMember
    3.2 or Higher
  • PHP
    5.6 or Higher

Read More